300 TDi failed MOT on emissions, got a 3.78 need 3.00

Need to know what's broken and maybe how to fix it ? Post here
User avatar
Zedman
Posts: 440
Joined: Mon Feb 08, 2010 9:19 pm
Location: Knaresborough
Full Name: Richard Bentley

300 TDi failed MOT on emissions, got a 3.78 need 3.00

Postby Zedman » Sun Feb 17, 2013 8:05 pm

I am just getting ready for the year ahead and went for the dreaded MOT all went well, needs new pads on the back and a front bearing tightenig up a tad and a head ligh adjust but the deal breaker was the emmision fail :(
Its a Defender 90 about 1999 on a Q pate, 300Tdi no electronics.
Got a 3.78 need 3.00 I have put injecter cleaner in the fuel an run it for a cuple of hours, done an engine oil flush with a cleaner then changed the oil change + all filters.

Is there anything I have missed that may be causing the issue and I can sort before putting it in for the re-test, all help appreciated.
Jeep wrangler / Defender owner
If its not rattling its more than likely fallen off !

User avatar
Matthews
Treasurer
Posts: 1234
Joined: Sat Jan 06, 2007 2:45 pm
Location: Leeds
Full Name: Matthew Sykes

Postby Matthews » Tue Feb 19, 2013 9:24 pm

Turn the fuel pump back down , last time I followed you I was amazed at how much black smoke you were throwing out . (It must be bad for me to think so !!!).
Matthew

nicks90
Posts: 735
Joined: Mon Jan 08, 2007 9:48 am
Location: wakefield
Full Name: Nick Clayton

Postby nicks90 » Wed Feb 20, 2013 4:23 pm

Never had any success with injector cleaners in the fuel. If they are gummed up, only sure fire way of sorting them is to recon / replace.
Alternatively you can run the engine at a fast idle and spray a fine mist of water into the inlet manifold. If its carbon build up, this should clean it up,, but if its the jets themselves, no option but to get it done proper.

But if the fueling is way too high, it'll smoke no matter what, like Matthew said - wind it back a bit.

Nick

PS. Use only a little bit of water, maybe 50ml and on a fine spray from something like a windolene bottle. If you think I'm mad, just look for pictures of a cylinder bore from and engine that's had a head gasket failure - shiny and clean! You'll be spraying much less over a minute or two and it 'shouldnt' damage anything. Also had added benefit of de-gumming the bores and cleaning the valves.
Bugger!
Another bloody dent...

Dave
Posts: 141
Joined: Tue Jan 16, 2007 4:18 pm
Full Name: Dave Barker

Postby Dave » Thu Feb 21, 2013 10:41 am

As far as I know, and being the owners of a Q-reg 300Tdi, There is no emissions test on a Q-reg vehicle, only a visible smoke test.
Dave:

User avatar
Bobcat
Posts: 43
Joined: Fri Jan 12, 2007 10:16 pm
Location: Yeadon
Full Name: Mark Robson

Postby Bobcat » Tue Feb 26, 2013 11:04 am

This might be a silly question but, when did you last change your air filter ?
Mark, Amanda & the mud monsters!!


Return to “Technical Info”

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Copyright © 2017 Yorkshire Off Road Club